Orchestration Rules Issue
Incident Report for USM Central
Resolved
All USMC service updates have now been completed. The issue with Orchestration Rules has now been resolved.

If you are still experiencing an issue, please create a case at https://success.alienvault.com/ for further assistance.
Posted Sep 17, 2021 - 08:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 16, 2021 - 11:59 UTC
Investigating
We have identified an issue related to Orchestration Rules not being displayed correctly in USM Central Service.
We have created a fix for this and in order to resolve, an update is required for all USM Central customers.

We plan to update these as soon as possible. Regions will be updated starting today, Thursday September 16 2021.
Updates will be scheduled as follows:
- APAC -> 1300-1500 UTC
- EMEA -> 1830-2030 UTC
- AMER -> 0400-0600 UTC (Friday September 17 2021)
Posted Sep 16, 2021 - 11:50 UTC
This incident affected: USM Central Service.