USM Central Performance/Login Issues
Incident Report for USM Central
Update
We will be restarting USM Anywhere and USM Central for some customers to resolve the issue. The expected downtime will be no longer than one hour for all customers.
Posted Jun 12, 2024 - 15:18 UTC
Investigating
We are aware of an issue impacting USM Central which causes performance degradation and prevents some users from logging in. We are actively working to resolve the issue.
Posted Jun 11, 2024 - 16:59 UTC