USM Central Service Issue

Incident Report for USM Central

Resolved

This incident has now been resolved. We apologise for any inconvenience.
Posted May 24, 2023 - 08:37 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 24, 2023 - 02:53 UTC

Investigating

We are aware of a potential issue with USMC Response Time and Alarms that may be impacting your services in us-east-1 Region. We are investigating the issue and will continue to provide timely updates as more information becomes available. Thank you for your attention and patience as we work on this issue.
Posted May 24, 2023 - 02:24 UTC
This incident affected: USM Central Service.