USM Central Login Issues
Incident Report for USM Central
Resolved
This incident has been resolved.
Posted Jul 14, 2021 - 07:36 CDT
Monitoring
We've implemented a fix and confirmed on multiple instances that the service is restored. We will continue to monitor the situation.

Thank you for your patience as we worked on this issue.
Posted Jul 14, 2021 - 06:17 CDT
Update
We are aware of a potential issue with USM Central logins that may be impacting your services. We are investigating the issue and will continue to provide timely updates as more information becomes available. Thank you for your attention and patience as we work on this issue.
Posted Jul 14, 2021 - 05:00 CDT
Investigating
Some users of USM Central are reporting issues with logging in.

The issue is being investigated and more updates will be provided when available.

Thank you for your patience as we work on this issue.
Posted Jul 14, 2021 - 04:47 CDT
This incident affected: USM Central Service.