USM Central Service Issue
Incident Report for USM Central
Resolved
This incident has been resolved.
Posted Sep 20, 2023 - 17:49 UTC
Investigating
We are aware of a potential issue with Alarms not being sent to the Central, they are currently being generated on the instances. We are investigating the issue and will continue to provide timely updates as more information becomes available. Thank you for your attention and patience as we work on this issue.
Posted Sep 20, 2023 - 13:11 UTC
This incident affected: USM Central Service.