Delay in Alarm Synchronization
Incident Report for USM Central
Resolved
This issue has been resolved.

If you encounter any further issues, please contact us at https://success.AlienVault.com
Posted Jan 20, 2022 - 14:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results. If you continue to encounter issues please update support at https://success.AlienVault.com
Posted Jan 20, 2022 - 09:33 UTC
Investigating
Some USM Central instances are experiencing a delay in alarm synchronization.

We are currently investigating the issue. We will provide an update when more information is available.
Posted Jan 19, 2022 - 22:51 UTC
This incident affected: USM Central Service.