USM Central Service Issue
Incident Report for USM Central
Resolved
This incident has been resolved.
Posted Aug 25, 2022 - 14:14 UTC
Identified
We are aware of a potential issue with Scheduled Reports, we are currently working with AWS. This outage may be impacting your services in your region. We are investigating the issue and will continue to provide timely updates as more information becomes available. Thank you for your attention and patience as we work on this issue.
Posted Aug 25, 2022 - 13:10 UTC
This incident affected: USM Central Service.