USM Central Alarm Synchronization Issues
Incident Report for USM Central
Resolved
This issue has now been resolved.
If you require further assistance, please open a support case via the Success Center.
Thank you for your patience and understanding.
Posted Sep 05, 2024 - 08:01 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 05, 2024 - 08:00 UTC
Monitoring
We have patched the affected USM Central instances and we are currently monitoring to ensure that everything is operating as expected.
Thank you for your continued patience.
Posted Sep 04, 2024 - 13:24 UTC
Update
We are continuing to investigate the issues with alarm synchronization for some USMC customers.
Thank you for your patience.
Posted Sep 04, 2024 - 09:13 UTC
Update
We are continuing to investigate the issues with alarm synchronization for some USMC customers.
Thank you for your patience.
Posted Sep 03, 2024 - 14:39 UTC
Investigating
We are currently seeing issues with alarm synchronization for some USM Central Customers.
We are investigating this issue and will provide more information as it becomes available.
Posted Sep 03, 2024 - 11:17 UTC
This incident affected: USM Central Service.