USM Central Service Issue
Incident Report for USM Central
Resolved
This issue has been resolved.
Posted Jun 11, 2021 - 06:05 UTC
Monitoring
A fix has been implemented and we are monitoring the situation.
Posted Jun 09, 2021 - 20:48 UTC
Identified
The issue has been identified and a fix is being investigated.

Please continue to report occurrences of this issue at https://success.AlienVault.com for assistance.
Posted Jun 08, 2021 - 07:24 UTC
Investigating
We are aware of a potential issue with some Clients unable to access USM Central that may be impacting your services. We are investigating the issue and will continue to provide timely updates as more information becomes available.
If you encounter this issue, please contact support at https://success.AlienVault.com for assistance.
Thank you for your attention and patience as we work on this issue.
Posted Jun 07, 2021 - 21:52 UTC
This incident affected: USM Central Service.