New Deployments of USM Central Disabled Temporarily
Incident Report for USM Central
Resolved
The cloud provider issue has now been resolved. Deployments for USM Central have been re-enabled.
Thanks for your patience.
Posted Sep 09, 2022 - 18:34 UTC
Investigating
We are currently experiencing an issue with our cloud provider. As a precautionary measure, we are disabling new deployments of USM Central instances.
Posted Sep 09, 2022 - 15:02 UTC
This incident affected: USM Central Service.